Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: wevorado Date: Jun 21, 2007 8:47pm
Forum: etree Subject: show failed after artist assignment

http://www.archive.org/details/iseehawks2006-06-07.spcmc20.flac

After assigning "I See Hawks In LA" to this show and clicking "submit etree" I get an error page that says:


The item you are trying to edit cannot be retrieved from a "primary US node".

Potential reasons for problem:

* a temporary item location failure
* the identifier supplied may be invalid or references a removed resource
* the item may be in the process of being edited


Any help getting this resolved would be much obliged.

Thanks, all.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffTyler Date: Jun 21, 2007 10:44pm
Forum: etree Subject: Re: show failed after artist assignment

try it again now. that error message is a temp message that has been happening recently. you should be able to try again at a later time and have it work. let us know how it goes this time around.

Reply to this post
Reply [edit]

Poster: scoogy Date: Jun 23, 2007 11:37am
Forum: etree Subject: Re: show failed after artist assignment

Tyler, I have 2 shows in the same limbo:

http://www.archive.org/details/mc1987-06-27.edited.flac16

and

http://www.archive.org/details/mc1987-06-18.flac16

Should I expect that they too will reappear in time?

Should I continue to upload shows, or wait until those two surface?

Ed
ehall@mac.com

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffTyler Date: Jun 23, 2007 11:45am
Forum: etree Subject: Re: show failed after artist assignment

yes it appears to be a pretty widespread problem, but that you can 'get through' if you just keep trying over time to pick the band name from the list. In the meantime, we have alerted the engineers to look into it. Hopefully they find the problem. Thanks for bearing with us!

Reply to this post
Reply [edit]

Poster: wevorado Date: Jun 22, 2007 4:20am
Forum: etree Subject: Re: show failed after artist assignment

Worked fine. Thanks for the help, Tyler.